Compatibilité de la nouvelle version de Notational Velocity et de ses forks

Puisqu’on parle de NValt : si vous l’utilisez, ou un des autres forks de Notational Velocity, faites attention car ils utilisent l’ancienne version de base de données de NV, incompatible avec la nouvelle.

Si vous installez la nouvelle version de NV, vous risquez de ne plus pouvoir accéder à vos notes depuis les forks, donc. Du moins pas tant que leurs auteurs respectifs ne les mettront pas à jour. Ce qui ne devrait pas tarder, au moins pour NValt.

5 comments » Write a comment