Updating PHP from 5.4 to 7.3, WordPress not functioning anymore?

This morning, after WordPress complained once again that my PHP version was not secure enough, I updated it from 5.3 to 7.3. Everything went perfectly fine with this update, save for the slightly annoying fact that the blog was not accessible anymore.

Bad error 500, bad!

To make it short, this article explains everything much better than I could, you just need to activate another module called nd_mysqli, in your cPanel or wherever you went to update your PHP version on your host.

Many thx to the author for sharing the solution.

Leave a Reply

Your email address will not be published. Required fields are marked *